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1 Software Introduction 

ViPlex Express is a display content publishing management system for PC, which is installed in Windows operating 
system and allows you to edit solutions and play the solutions on LCD or LED displays. In async mode, ViPlex 
Express is also used to control multimedia players. This document introduces you the functions and operations in 
studio mode. 

ViPlex Express is part of NovaStar cloud solution. On the startup page of studio mode, clicking Cloud Platform on 

the left menu allows you to view the related information. 

Two Working Modes 

ViPlex Express has two working modes and you can switch to your desired mode based on the application scenario. 

 Studio Mode 

When a solution is being played in ViPlex Express, the solution is also played synchronously on the display. 
This mode is applicable to synchronous playback. 

The playback window is on the extended display. You can use the screen monitoring function to view the 
playback on your primary monitor. 

 Async Mode 

ViPlex Express sends solutions to multimedia players. The solutions will be stored in the multimedia players and 
played according to their playback plans. This mode is applicable to the scenario when multimedia players load 
displays.  

Professional Solution Editing 

ViPlex Express is designed with a professional solution editing function allowing you to edit solutions with various 
contents and complex schedules as required. 

 Multiple pages 

A solution can be added with multiple pages which are played in order from top to bottom. 

 Flexible layout 

You can use a system template or customize a template when adding a page. In a template, you can set the 
number, coordinates, width and height of windows based on your needs. 

 A variety of media 

On a page, you can add general windows, cut-to-display window, Office documents, images, videos, GIF, text, 
colorful text, digital clocks, analog clocks, timers, weather, RSS, streaming media and web pages. 

 Multiple properties 

Every type of media has multiple properties which can satisfy your needs and present a variety of solutions. 

 Scheduling as you wish 

You can set a time period and cycle for each page to play. The schedules of a page can be batch applied to 
other pages. If the time periods of several pages overlap, the pages will be played in order from top to bottom 

 Quick preview 

Clicking the preview button allows you to preview the current page. The preview widow refreshes immediately 
when you move on to another page. 

All-round Terminal Control 

In async mode, ViPlex Express enables you to fully control multimedia players, such as brightness adjustment, time 
synchronization, font management, terminal upgrade, video source switching, screen status control, play log query, 
network configuration and RF management. 
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2 Getting Started 

2.1 Preparing a PC 

Minimum requirements: 

 OS: Windows 7 SP1 64-bit 

 CPU: i5 

 RAM: 4 GB 

 HDD: 60 GB 

2.2 Installing Software 

Prerequisites 

 Framework 4.6.x is installed. 

 The official version of Visual C++ 2017 runtime components are installed. 

 The installation package of ViPlex Express is obtained. 

Where to Obtain 

http://www.en.vnnox.com/download 

Installing Software 

Double click the installer to install ViPlex Express by following the wizard. 

2.3 Checking PC Configuration Options 

To ensure stable playback, please check the Windows configuration options shown in Table 2-1. If a configuration 
option does not conform to the target status, please change it. This chapter takes Windows 10 as an example. 

Table 2-1 Configuration options 

Configuration Options Target Status 

Windows automatic update Off 

Firewall  Off 

 Allow program connection 

Conforms to any of the above statuses. 

Turn off screen Never 

Sleep Never 

Scaling size 100% 

Multiple displays Duplicate these displays 

UAC Never notify 

Antimalware Service Executable Disabled 

Superfetch Manual 

2.3.1 Windows Automatic Update 

Step 1 Click  on the Windows Start menu. 
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Step 2 Choose Update & Security. 

Step 3 On the Windows Update page, click Advanced options. 

Step 4 Check whether Windows automatic update is turned off. 

Figure 2-1 Windows automatic update 

 

2.3.2 Firewall 

Step 1 Click  on the Windows Start menu. 

Step 2 Choose Update & Security. 

Step 3 Select Windows Security. 

Step 4 Click Open Windows Defender Security Center. 

Step 5 Check whether the firewall is turned off. If the firewall needs to be turned on, check whether the connection is allowed. 

For the method to allow program connection, see 8.1 How to set the inbound firewall rules? 

Figure 2-2 Firewall 

 

2.3.3 Screen off and Sleep 

Step 1 Click  on the Windows Start menu. 

Step 2 Choose System. 

Step 3 Choose Power & sleep. 

Step 4 Check whether all the four configuration options are set to Never. 
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Figure 2-3 Screen off and sleep 

2.3.4 Scaling Size and Multiple Displays 

Step 1 Click  on the Windows Start menu. 

Step 2 Choose System. 

Step 3 Check whether the scaling size is 100% and the option of multiple displays is set to Duplicate these displays. 

Note: When multiple monitors are connected, the configuration option for multiple displays will appear. 

Figure 2-4 Scaling size and multiple displays 

2.3.5 UAC 

Step 1 Click  on the Windows Start menu. 

Step 2 Type "User Accounts" in the search box and select Change User Account Control Settings. 

Step 3 Check whether UAC is set to Never notify. 
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Figure 2-5 UAC 

 

2.3.6 Antimalware Service Executable 

Step 1 Press Win+R buttons to open the Run window. 

Step 2 Type gpedit.msc command and press Enter to open the Local Group Policy Editor dialog box. 

Step 3 Expand Computer Configuration > Administrative Templates > Windows Components > Windows Defender 

Antivirus. 

Step 4 Click Real-time Protection. 

Step 5 Check whether the status of Turn on process scanning whenever real-time protection is enabled is Disabled. 

Figure 2-6 Antimalware service executable 

 

2.3.7 Superfetch 

Step 1 Press Win+R buttons to open the Run window 

Step 2 Type services.msc command and press Enter to open the Services dialog box. 

Step 3 Check whether the startup type of Superfetch is Manual. 
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Figure 2-7 Superfetch 

 

2.4 Connecting to Displays 

Figure 2-8 Connecting to displays 

 

 Connection 1 

The PC with ViPlex Express installed is connected to a sending card and serves as a video source for the LED 
display. Figure 2-8 uses the MCTRK4K sending device as an example. 

 Connection 2 

The PC with ViPlex Express installed is connected to an LCD and serves as a video source for the LCD. 

2.5 Selecting Working Mode 

First Installation 

After ViPlex Express is first installed, a Select Mode dialog box appears when you open ViPlex Express. Select 
Studio Mode and click Open. 
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Figure 2-9 Selecting working mode 

Other Situations 

If you have installed ViPlex Express or selected a working mode before, the dialog box shown in Figure 2-9 will not 
appear. If ViPlex Express is in async mode by default after opened, switch to studio mode by following the steps 
below: 

In the top-right corner, choose > Working Mode > Studio Mode and click OK. ViPlex Express will be in studio

mode after restarted. 

2.6 Creating Solutions 

After you select studio mode, the startup page of studio mode will be displayed. After updated, the solution data in 
studio mode will be synchronized with that in async mode. 

Figure 2-10 Startup page of studio mode 

Get the screen size before creating a solution. 

You can create a solution by using the following two methods: 

 Click and OK. 
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 Double click . 

2.7 Setting Playback Window 

On the menu bar of solution editing page, choose Playback Window > Playback Window Settings. Set the 
coordinates, width and height of the playback window and select an option of keeping the window on top. If Same as 
desktop is selected, the size of the playback window will be the same as the size of your desktop. 

Figure 2-11 Playback window settings 

 

2.8 Editing Solutions 

For details, see 4.1 Editing Solutions. 

2.9 Previewing Solutions 

On the top right of the page, click  to preview the current page. 

When the preview window is opened, you can also select and preview other pages. If the current page is modified, 

click  to refresh the preview window. 

2.10 Playing Solutions 

On the top right of the page, click  to play a solution. The solution editing page is not displayed and a playback 
control bar is displayed. 

Figure 2-12 Playback control bar 

  

 : Stop playback and display the solution editing page. 

 : Expand the solution editing page. 

 : Collapse the solution editing page. 

2.11 Querying Play Logs 

For details, see 6.1 Querying Play Logs. 
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3 Solution Management 

3.1 Managing Solutions on Startup Page 

After you select studio mode, the startup page of studio mode will be displayed. After updated, the solution data in 
studio mode will be synchronized with that in async mode. 

Figure 3-1 Startup page of studio mode 

 

3.1.1 Creating Solutions 

Get the screen size before creating a solution. 

You can create a solution by using the following two methods: 

 Click  and OK. 

 Double click . 

3.1.2 Opening Recent Solutions 

You can open a recently opened solution by using the following two methods: 

 In the solution list, click a solution and then click OK. 

 In the solution list, double click a solution. 

3.1.3 Deleting Solutions 

In the solution list, move your mouse to the solution you want to delete and then click . 

3.2 Managing Solutions on Solution Editing Page 

Create a solution or open a recent solution to enter the solution editing page. 
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Figure 3-2 Solution editing page 

 

3.2.1 Renaming Solutions 

From the menu bar, choose File > Rename. Enter a new name for the solution and click OK. 

Figure 3-3 Renaming a solution 
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4 Solution Editing 

Create a solution or open a recent solution to enter the solution editing page. 

Figure 4-1 Solution editing page 

 

4.1 Editing Solutions 

4.1.1 Adding Pages 

Pages are played in order from top to bottom. 

How to Add Pages 

 Click  to add a blank page. 

 Click  next to  to open the Page Template dialog box. Select a custom template or system template 
and click Apply. 

For the detailed information of custom template, see 4.2 Customizing Templates. 

Other Operations 

 : Copy the selected page. 

 : Delete the selected page. 

 : Move a page up. 

 : Move a page down. 
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Properties 

Figure 4-2 Page properties 

 

 Page Name: Name of the current page 

 Play Count: Number of times that a page will be played 

 Validity Range: Page validity. After this option is selected, Start Date and End Date are displayed. Expired 

pages will be skipped during solution playback. 

 Schedule: Playback period and cycle of a page. If time periods in a playback plan overlap, pages will be played 

in order from top to bottom. 

For instance, the configuration in Figure 4-2 denotes that the current page is played during 18:00–21:00 every 
Saturday and Sunday. 

− : Add a schedule. 

− : Delete a schedule. This button is displayed when there are more than one schedule. 

− : Clear schedules. A default schedule is kept. 

 Apply Schedule: Apply schedules to other pages. You can select multiple pages to batch apply the schedules. 

4.1.2 Adding Media 

Click a media icon to add the media and edit its properties. 

The supported media types are listed in Table 4-1. Environment monitoring media is not supported. The properties of 
each type of media contain Area where you can set the coordinates, width and height of media except cut-to-display 

window. See the description of other properties in the table below. 

Table 4-1 Media types 

Icon Media Description Property Description 

 
General window 

You can set background audio. 

You can add other types of 
media to a general window. If 
multiple media items are added, 
they will be played in order from 
top to bottom. 

 Border: Set the border style of a window. After you select a style, 

you can set the border width, scrolling speed and direction. 

 Add audio widget: Set background audio for the window. 

 Window: Add other types of media to the window. 

After you add other types of media to a general window, you can set 
the basic and playback properties of the media. For more details, see 
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Icon Media Description Property Description 

the property description of other types of media. 

 
Cut-to-display window 

Cut-to-display window allows for 
the display of extra-wide 
content. 

Please make sure that the 
solution resolution is consistent 
with the configured screen width 
and height and set Actual 
Screen Width and Height 

according to the actual 
configuration. The number of 
parts to cut is calculated 
according to the actual screen 
width and height and the 
configured screen width and 
height. 

 Area: Display the coordinates, width and height which cannot be 

modified and are consistent with the playback window size. 

 Window: Set the direction to cut the content. You can select 

horizontal or vertical.  

 Actual Screen Width and Height: Set the physical width and 

height of the screen which must be based on the actual situation. 

 First row offset/First column offset: Set the offset of the first 

row/column after cutting. 

You can add text, images, videos and colorful text to cut-to-display 
window. If multiple media items are added, they will be played in order 
from top to bottom. Videos in cut-to-display window cannot be played 
by multimedia players. 

After you add other types of media to cut-to-display window, you can 
set the basic and playback properties of the media. For more details, 
see the property description of other types of media. 

  

 
Office document, image, video 
and GIF. 

You can set background audio 
for images. 

For video format requirements, 
see 8.2 What video formats are 
supported in studio mode? 

Office document properties 

 Basic properties: View media name and set the display mode. For 

a Word document, you can also set the layout. 

 Playback properties: Set page duration, entrance effect, effect 

duration and the total playback duration of the document. 

 Operation: View the previous or next page. 

Layout 

 Automatic: The text in a Word document is played after the pages 

of the Word document are adjusted according to the width and 

height of the Word document media. 

 Original: The text in the Word document is played by keeping the 

original page size and fitting the width and height of the playback 

window. 

 Keep margins: When Original is selected, Keep margins can be 

selected to keep margins of the original Word document. 

Image properties 

 Basic properties: View media name and set the file path. 

 Add audio widget: Set background audio for the image. 

 Playback properties: Set playback duration, play count, entrance 

effect and effect duration. 

Videos properties 

 Basic properties: View media name, and set file path and media 

volume. 

 Playback properties: View playback duration, and set play count. 

GIF Properties 

Basic properties: View media name and set the file path, playback 

duration and play count. 

 
Text 

Double click the media to open 
the Text Edit dialog box to edit 

the text and style. You can also 

 Basic properties: View media name and set text style, kerning, line 

spacing, top/bottom offset and background color. The top/bottom 
offset refers to the offset from the Y coordinate. 

 Add audio widget: Set background audio for the text. 
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Icon Media Description Property Description 

edit text style in basic properties. 

Background audio is supported. 

 Playback properties: The properties you can set vary according to

the playback method. Playback method can be scrolling, flip or
static.

Colorful text 

Edit text and text style in the 
basic properties of the media. 

Basic properties: View media name and set text, text style, kerning, 

colorful text effect, head to tail, spacing between head and tail, 
scrolling direction, scrolling speed, playback duration and media 
background color. 

Digital clock Basic properties: View media name and set time zone, content to 

display, date format, time format, items to display, text style and 
playback duration. 

Analog clock Basic properties: View media name and set time zone, hour scale, 

minute scale, hour hand color, minute hand color, second hand color, 
text to be displayed on the clock, text style and playback duration and 
choose whether the date will be displayed. 

Hour scale is to set the display style of the hours on a dial plate and 
minute scale is to set the display style of the minutes on a dial plate. 

Timer 

Countdown and count-up timers 
are supported. 

Basic properties: View media name and set timer, end date, end 

time, items to display, fixed text, display style, text style, playback 
duration and media background color. 

Weather Basic properties: View media name and set city, items to display, 

temperature unit, temperature unit symbol, display style, text style, 
data refresh cycle and playback duration. 

Click Customize to change the label names. 

Weather data will be refreshed according to the refresh cycle you set. 

RSS Basic properties: View media name and set the address, refresh 

cycle, playback method, page duration, entrance effect, effect 
duration, total playback duration, optional items and style, and text. 

RSS content will be refreshed according to the refresh cycle you set. 

Optional items include the title and publishing date and time. 

Streaming media Basic properties: View media name and set the address and 

playback duration. 

Web page  Basic properties: View media name and set the web address.

The web address must be the same as the actual address, for
instance, if the actual address is https://www.xxx.com, you cannot
set the address to http://www.xxx.com.

 Playback properties: Set playback duration.

4.1.3 Adjusting Media 

After adding media, use the buttons above the editing area to adjust the media. 

Table 4-2 Function button description 

Icon Description Icon Description 

Zoom in the editing area Zoom out the editing area 

Show the editing area in the original size Automatically fit the editing area to the software 
interface 

Deleted selected media Clear all media 

Crop image Bring layer forward 

Send layer backward Bring layer to front 

Send layer to back Fill the entire screen 
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Icon Description Icon Description 

 
Fit the screen horizontally 

 
Fit the screen vertically 

 
Align top 

 
Center vertically 

 
Bottom align 

 
Align left 

 
Center horizontally 

 
Align right 

4.2 Customizing Templates 

Step 1 Click  next to  to open the Page Template dialog box. 

Figure 4-3 Page template 

 

Step 2 Click  to open the template editing page. 

XI'
AN
 N
OV
AS
TA
R T
EC
H 
CO
.,LT
D.



 
ViPlex Express Display Content Publishing Management System for PC 

Studio Mode User Manual  

 

 www.novastar.tech   16  
 

Figure 4-4 Adding a custom template 

 

Step 3 Set the template name and click  to add one or more windows. 

Step 4 Click a window and set its coordinates, width and height. 

Step 5 After the settings are done, click Save Template. 

4.3 Switching View 

Click the buttons below the page list to switch the page list view. 

 : The list shows page thumbnails only. 

 

 : The list shows page thumbnails and the names of media items in the selected page. 

 

4.4 Previewing Solutions 

On the top right of the page, click  to preview the current page. 
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When the preview window is opened, you can also select and preview other pages. If the current page is modified, 

click  to refresh the preview window. 

4.5 Viewing Schedule 

On the top right of the page, click to view the solution schedule. 

4.6 Playing Solutions 

On the top right of the page, click to play a solution. The solution editing page is not displayed and a playback 
control bar is displayed. 

Figure 4-5 Playback control bar 

 : Stop playback and display the solution editing page.

 : Expand the solution editing page.

 : Collapse the solution editing page.

4.7 Screen Monitoring 

If you have an extended display connected and the solution is played on that display, click on the playback 
control bar to monitor on the main display the image currently being played. 

Figure 4-6 Screen monitoring 
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5 Playback Management 

5.1 Setting Playback Window 

On the menu bar of solution editing page, choose Playback Window > Playback Window Settings. Set the 
coordinates, width and height of the playback window and select an option of keeping the window on top. If Same as 
desktop is selected, the size of the playback window will be the same as the size of your desktop. 

Figure 5-1 Playback window settings 

 

5.2 Showing and Hiding Playback Window 

 When the playback window is shown, choose Playback Window > Hide Playback Window on the menu bar to 

hide the playback window. 

 When the playback window is hidden, choose Playback Window > Show Playback Window on the menu bar 

to show the playback window. 

The default shortcut of showing and hiding playback window is Ctrl+H. You can change it in  > Preferences. 
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6 Play Logs 

6.1 Querying Play Logs 

Step 1 On the solution editing page, select Play logs on the menu bar. 

Figure 6-1 Play logs 

 

Step 2 Set the date range and click Query. 

Querying play logs of the current day is not supported. 

Step 3 In the displayed query result list, click the date to view the general information and details of the play logs. 

Step 4 (Optional) Click Back to go back to the query result list. 

6.2 Exporting Play Logs 

Step 1 On the solution editing page, select Play logs on the menu bar. 

Step 2 Set the date range and click Query. 

Querying play logs of the current day is not supported. 
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Figure 6-2 Query result 

 

Step 3 Select the logs you want to export and click Export. 

Step 4 In the displayed dialog box, set the export path and format. 

Step 5 Click OK.
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7 System Settings 

To enter system settings, click  in the top-right corner of the startup page or solution editing page in studio mode. 

7.1 Switching Language 

Choose  > Language and select the target language from the submenu. 

7.2 Switching Working Mode 

Choose  > Working Mode > Async Mode to switch to the async mode. 

7.3 Setting Preferences 

Choose  > Preferences to open the Preferences dialog box. 

Figure 7-1 Setting preferences 

 

7.3.1 Starting Playback 

Select Start playback and the software will automatically play the last played solution when Windows starts. 

7.3.2 Setting Shortcut of Showing and Hiding Playback Window 

Select a letter from the drop-down list. The selected letter and Ctrl constitute the shortcut of showing and hiding the 

playback window. 

7.4 Viewing User Manual 

Choose  > User Manual to view the user manual of this software. 

You can also click User Manual on the left menu on the startup page in studio mode, as shown in Figure 7-2. 
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Figure 7-2 Menu on startup page 

 

7.5 Checking for Updates 

Choose  > Check for Updates. In the displayed dialog box, check whether a software update is available. If 
there is an update available, click Download to start online update. 

7.6 Submitting Feedback 

Choose  > Feedback. In the displayed dialog box, scan the QR code with your WeChat to follow the official 

account and submit feedback, or send the feedback to the service email address. 

Figure 7-3 Submitting feedback 

 

You can also click Feedback on the left menu on the startup page in studio mode, as shown in Figure 7-4. 
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Figure 7-4 Menu on startup page 

 

7.7 Viewing Software Information 

Choose  > About. In the displayed dialog box, view the software related information. 
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8 FAQ 

8.1 How to set the inbound firewall rules? 

Step 1 Click  on the Windows Start menu. 

Step 2 Choose Update & Security. 

Step 3 Choose Windows Security. 

Step 4 Click Open Windows Defender Security Center. 

Step 5 Click Firewall & network protection. 

Step 6 Click Advanced Settings and then click Yes to open the Windows Defender Firewall with Advanced Security 

dialog box. 

Figure 8-1 Advanced settings 

 

Step 7 Click Inbound Rules. 

Figure 8-2 Inbound rules 

 

Step 8 On the right of the page, click New Rule to open the New Inbound Rule Wizard dialog box. 

Step 9 Select Program and click Next. 
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Figure 8-3 Rule type 

 

Step 10 Click Browse, select Proto.exe from the local PC and then click Next. 

Figure 8-4 Program selection 

 

Step 11 Select Allow the connection and click Next. 

Step 12 Select Domain, Private and Public and click Next. 

Step 13 Enter a name and click Finish. 

8.2 What video formats are supported in studio mode? 

The following video formats are supported in studio mode: 

*.3g2, *.3gp, *.3gp2, *.3gpp, *.amv, *.asf, *.avi, *.bik, *.bin, *.divx, *.drc, *.dv, *.f4v, *.flv, *.gvi, *.gxf, *.iso, *.m1v, *.m2v, 
*.m2t, *.m2ts, *.m4v, *.mkv, *.mov, *.mp2, *.mp4, *.mp4v, *.mpe, *.mpeg, *.mpeg1, *.mpeg2, *.mpeg4, *.mpg, *.mpv2, 
*.mts, *.mxf, *.mxg, *.nsv, *.nuv, *.ogg, *.ogm, *.ogv, *.ps, *.rec, *.rm, *.rmvb, *.rpl, *.thp, *.tod, *.ts, *.tts, *.txd, *.vob, 
*.vro, *.webm, *.wm, *.wmv, *.wtv, *.xesc 

XI'
AN
 N
OV
AS
TA
R T
EC
H 
CO
.,LT
D.



 
ViPlex Express Display Content Publishing Management System for PC 

Studio Mode User Manual  

 

 www.novastar.tech   26  
 

AVI only supports the following video coding formats: MPEG-2, MPEG-4, MPEG-4 ASP, H.264, DivX 4/5/6, XviD, SV1, 
3ivX D4, H.264/MPEG-4 AVCMKV, AMR, WebM, WMV, MP3. For instance, AVI videos in DX50 and MP4V formats 
cannot be played. 

When a video format is not supported, you are advised to convert the video to MP4 format with a professional video 
format conversion software.
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