Page tree
Skip to end of metadata
Go to start of metadata

问题描述

节目可以正常分发,但不播放。

原因分析

      • 终端播放器时间不正确。
      • 终端播放器未下载节目。
      • 播放时,节目中无相应的排期。
      • 播放时,节目中无有效的媒体。

处理方法

步骤1      检查终端播放器的时间。

对于屏精灵同步播放器,请执行以下步骤:

1. 查看屏精灵同步播放器所在PC的时间是否与网络时间一致。

          • 是,执行步骤 2。
          • 否,执行以下步骤,启用对时功能。

2. 打开屏精灵同步播放器。

3. 单击界面右上角的 ,选择"设置"。

4. 选择"常规"页签,勾选"开启网络时间",使PC根据网络时间进行对时。

5. 单击"确定",操作结束。

对于Taurus系列多媒体播放器,请执行以下步骤:

1. 打开屏精灵移动端。

2. 登录Taurus。

3. 单击屏体名称,进入"屏体管理"界面。

4. 选择"监控 > 时间参数",检查Taurus的时间是否正确。

          • 是,执行步骤 2。
          • 否,设置对时规则,操作结束。

步骤2     检查节目更新状态。

        1. 访问www.pingjl.com,并登录屏精灵传媒版。
        2. 选择" > 播放器管理 > 播放器"。
        3. 查看节目是否已更新。
          • 是,请执行步骤 3。
          • 否,操作结束。

步骤3     检查节目中的排期。

        1. 选择" > 媒体管理 > 节目"。
        2. 单击节目名称,进入属性界面。
        3. 检查播放时节目中是否有相应的排期。
          • 是,执行步骤 4。
          • 否,操作结束。

步骤4     检查节目中所有媒体的有效期。

        1. 双击排期,打开"编辑"对话框。
        2. 选择"播放清单"页签,单击清单名称,进入清单属性的"媒体项"页签
        3. 查看"详细信息"列,检查是否存在有效期满足播放时间的媒体。
          • 是,请联系诺瓦科技。
          • 否,检查节目中的其他所有排期。如果节目中无有效的媒体,则操作结束。
  • No labels